ARCHSIM-Grasshopper (version 4.0) (80)

Discussions Replies Latest Activity

Window settings

I am currently modelling a simple shoebox with one window. I would like to be able to 'open' the window at certain times of the day. Wheth…

Started by Jouri Kanters

3 Mar 21, 2018
Reply by Timur Dogan

Window heat gain energy display

Hi all, I'm tryiing to conduct a surface anlysis but the results shown in the displayed colors seem that E+ is considering each surface ind…

Started by Patricia

0 Mar 5, 2018

Archsim - Zone Settings

Hi everyone, I am trying to simulate some buildings using Archsim. The zone settings give us the chance to specify two parameters: Roof ti…

Started by Alaa Krayem

5 Mar 2, 2018
Reply by Timur Dogan

Ground temperatures

I have a question about the ground temperatures. In the advanced settings of the 'run E+' component, there is a setting for the ground temp…

Started by Jouri Kanters

1 Mar 2, 2018
Reply by Timur Dogan

example files

Hi, I´m just begining with ArchSim after being a DIVA 3 user. Could you please tell me where to find example files and the Simulationgame B…

Started by Patricia

0 Mar 2, 2018

Error in Energy Plus

Hi All, I have done a "surface analysis" for my energy model and it looks good, but when I plug the model into the energy Plus module and…

Started by Niloufar

2 Feb 4, 2018
Reply by Niloufar

Shading schedules

Hello  I hope someone more experienced in EnergyPlus and Archsim could help me to understand.  I am running an energy analysis to evaluat…

Started by Abigail Chi

0 Feb 2, 2018

thermal comfort

Hi al, Can any one tell me please how can i measure thermal comfort by archsim and which out put in energy plus that explain that?? thanks…

Started by Rania el sakhawy

2 Jan 13, 2018
Reply by Rania el sakhawy

Starting temperature simulation

Hi, I am wondering how the start interior temperature from the simulation is set. I noticed that the starting temperature is often signifi…

Started by Markus Schaffer

0 Jan 8, 2018

error by adding window setting

Hi all, My simulation was running well until i added "window setting" and "sample window", the run stopped and i could not get my results.…

Started by Rania el sakhawy

0 Dec 17, 2017

RSS

© 2019   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service