DIVA-Rhino (version 2.0) (547)

Discussions Replies Latest Activity

material

Hi I want to use a translucent material that I have  some of it'sparameters (solar transmittance,solar absorption,solar reflectance,visible…

Started by mona

10 May 3
Reply by Vikram

adding nodes problem

i trying to run daylight simulation autonomy , so i set the location first , then when i'm trying to set nodes in my model this error is po…

Started by dina jamal eldin

0 Apr 23

Daylight Autonomy simulation not working

Hello, When running the daylight autonomy simulation I am getting the following errors: I am using windows 7 64bit, Rhino 5 and Diva for R…

Started by Nicholas Scribner

4 Mar 13
Reply by Nicholas Scribner

Nodes Adjustment

Hi all, I'm working on a model in Diva and It so important for me to have specific number of  sensors with specific distance from each oth…

Started by ahoo malek

3 Mar 3
Reply by LI YANTING

gendaylit in DIVA 2.0 seriously underesitmates total irradiation?

Hi, DIVA list, I found that the gendaylit come with DIVA2.0 seems to seriously underestimate global irradiation. For example, in Singapor…

Started by Ji Zhang

14 Feb 5
Reply by CHEN Xiaodong

ds_el_lighting.exe has stopped working

Any ideas why my Daylight Autonomy simulation is crashing? Problem signature: Problem Event Name: APPCRASH Application Name: ds_el_lighti…

Started by Arpan Bakshi

1 Jan 19
Reply by Mathias Sonderskov

RhinoScript error when assigning nodes

I'm getting the following error when assigning nodes to a surface for lighting analysis. Has anybody seen this/know what causes it? I'm sel…

Started by Mark Glavan

6 Jan 1
Reply by rose

Cleaning up Revit Windows for DIVA

hi everyone, I'm getting an error when I try to run the script to clean up windows from the building that I've imported from Revit as a DW…

Started by Jeremy Kong

2 Nov 17, 2016
Reply by Jeremy Kong

Useful Daylight Illuminance

Hi, I was testing out the Useful Daylight Illuminance simulation (for the first time) on a building level and I've some reservations with…

Started by Aloysius

7 Nov 17, 2016
Reply by J. Alstan Jakubiec

Error DIVA/Rhino, climate-base is not working "No LIGHTING SOURCES FOUND" ????

Hi all After run the climate-base simulation, in cmd window show an error about " No LIGHTING SOURCES FOUND ". What is this error? How can…

Started by Shahab Din

8 Nov 12, 2016
Reply by J. Alstan Jakubiec

RSS

© 2017   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service