All Discussions Tagged 'error' (50)

Discussions Replies Latest Activity

Daylight factor simulation error

Hello I'm trying to run a Daylight factor simulation but unfortunately I'm getting this error

Started by Hassib Haidar

2 Sep 28, 2015
Reply by Hassib Haidar

Switchable (electrochromic) dynamic shading

Hello again. I have been testing the switchable electrochromic dynamic shading solution and get some odd results. I have created four sepa…

Started by Mads Mårbjerg

7 Jun 2, 2015
Reply by Mads Mårbjerg

EnergyPlus simulation failed for some reason

Hello DIVA team. I am trying out a thermal analysis of my model, but I keep getting an error saying that "EnergyPlus simulation failed for…

Started by Mads Mårbjerg

3 May 14, 2015
Reply by Mads Mårbjerg

Error in running a visualization simulation

Dear all, I'm new in using DIVA 3.0. I've just tried to run my first simulation, a basic visualization one, but it fails. Here's the erro…

Started by Luca Zaniboni

8 May 11, 2015
Reply by Luca Zaniboni

radiation mapping

I am getting this error upon trying to radiation map: falsecolor2 error: Division by zero if:range error if:range error if:range error Wha…

Started by Lucca Townsend

1 Mar 7, 2015
Reply by J. Alstan Jakubiec

ds_illum.exe error

Hi all,   I received an error saying "ds_illum.exe has stopped working". See images below.   There is a thread about this error in the old…

Started by Leland Curtis

2 Feb 24, 2015
Reply by Eleonora Brembilla

VBScript Runtime Error Path Not Found

Hi everyone, I'm trying to run the LEED daylighting study. I've set up all the nodes but when I then attempt to add materials, i get the f…

Started by Zach Capehart

5 Jan 12, 2015
Reply by J. Alstan Jakubiec

Zero Area for polygon error

Hello there, I am an old user for DIVA and probably faced this issue before just do not remember the workaround. What does this warning me…

Started by Georgios Papadogeorgakis

3 Nov 15, 2014
Reply by J. Alstan Jakubiec

Point-In-Time Glare Simulation Problem

Hi there! I've been running some glare simulations at low-resolution with geometric density at 25 to produce quick drawings.  This was wor…

Started by Barron Peper

4 Nov 4, 2014
Reply by Barron Peper

Translucent Material Error and possible customization?

Hi Guys, My simulations seem to work well but when I assign the "GenericTranslucentMaterial_20" i get the following error message: Is the…

Started by Arthur Mani

2 Oct 22, 2014
Reply by Arthur Mani

RSS

© 2018   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service