All Discussions Tagged 'error' (50)

Discussions Replies Latest Activity

DIVA 2.0 Beta commands not found in Rhino 5

Hey everyone,  I could really use some help figuring out a system issue so I can use the new tools in DIVA 2.0. I'm running Windows 7 64-b…

Started by Jake Rudin

1 Dec 1, 2013
Reply by Jake Rudin

Point-in-Time Glare Error

Hello, I have been running into an error just as the point in time glare computation is completing. It tells me, "Your simulation failed f…

Started by Ron SHvartsman

5 Nov 29, 2013
Reply by jeff niemasz

unable to load metric properly due to VBScript error

Hi, I consistently encountered the following error message while the simulation (i.e. daylight -> lux) approaches to an end or I try to…

Started by Sunny Li

3 Nov 21, 2013
Reply by J. Alstan Jakubiec

VBScript runtime error - Thermal modelling

Hi - I am trying to launch a thermal simulation and get the following error message: Rhinoceros 4.0 Rhinoscript  "Source: Microsoft VBScri…

Started by Fred Labbe

12 Aug 6, 2013
Reply by Nathan Miller

Diva 2.0 Will not install...HELP

Hi, I sed to be able to run diva fine. I had to format my machine, re-install rhino and everything else. All is ok. Except when I try to in…

Started by Patrick Soares

3 Jun 29, 2013
Reply by Patrick Soares

Installation problems visualization python and co

Hello! I have just installed the latest trial versions of rhino and diva, waiting on an official one, on my windows 8 64 bit system.   I h…

Started by Pascal Vullo

9 Jun 24, 2013
Reply by J. Alstan Jakubiec

VBScript runtime error Line: 25 Char:3

After running an illuminance simulation in Grasshopper I try to load the results via the dat file but get an error that says "Microsoft VBS…

Started by David Salamon

7 Jun 19, 2013
Reply by J. Alstan Jakubiec

Radiation Image for One Hour

Hello, I'm trying to run a simulation 3 times a day for 3 times a year but every time I try to run the simulation for just one hour, say 0…

Started by Justin Shultz

2 Apr 25, 2013
Reply by J. Alstan Jakubiec

Error - Annual Glare Simulation

Hi,   I'm running into an error when I run the annual glare simulation. The final output is empty and gives me a fully green DGP image. The…

Started by Leland Curtis

5 Apr 3, 2013
Reply by J. Alstan Jakubiec

Microsoft VBScript runtime error: Path not found, line: 95, char: 1?

Hi Guys, Thanks a lot for the plugin! I get the following error message when runnning the simulation on DIVA for Rhino. I hope you can help…

Started by Arthur Mani

2 Jul 2, 2012
Reply by J. Alstan Jakubiec

RSS

© 2018   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service