hi every body
thanks DIVA team for your great program :)
recently i saw a weird error in my rhino
after 1-2 daylight simulation with diva  a "metric" icon  doesn't work, also right click on the icon..and some other such as "Save As" in rhino interface
i update my rhino 5 in  SR8 but still   after some  analysis "metrics" doesn't  work :/
i must close it and re open rhino5, a simple error is killing me :/  i must repeat some work for several and several
and some times appear error window like in attachment Erroe.jpg
anybody know some ways for skip these error?!
Thanks in Advance 
Best

Views: 302

Reply to This

Replies to This Discussion

I hope could solve this problem with your suggestion..pls
Best

Hello,

The boolDeleteTest variable is only used when generating sensor nodes in DIVA. It should not appear when running the Metrics command. Is this happening to you when you try to run the Nodes command? If not, I would recommend a complete DIVA reinstall because something has obviously gone very wrong:

1. Delete C:\DIVA\ after backing up custom materials and license files.

2. Reinstall DIVA 2.1.1.1 from the internet.

Best,

Alstan

Thanks Dear Alstan
thanks for reply
it appear some times, not special in nodes...
but main problem is
after 1-2 times  simulation "Metrics" doesn't  load. i must re-run open  rhino....it kill me and my time :/
and now for visualize image appear this error appear for wxfalsecolor (i attached it)
but I'll uninstall DIVA and delete it folder and install it again..hope to be work normal
if still appear I'll write  comment here
thanks


 

Attachments:

Dear Alstan
I uninstall entirely and  re-install DIVA and download  the last  version from internet..
and now after click on "metrics" appear this error :/...it's going bad times ...:/

Attachments:

Hello,

Sorry for the trouble. After reinstalling, you will need to setup your file again by running the Location, Materials, and Nodes commands again.

Best,

Alstan

Hi
Thanks Alstan
Yes, I'll setup setting again and it work
but i did visualize simulation and appear still this error and if close it close the wxfalsecolor result..(i attached the error pic)
and the main problem  still appear , after some work "metrics" dosen't work, for fix it i must close rhino an re-run it :/
maybe I'll install my windows again..tough day...
best

Attachments:

Hi Alstan
just a quick question
my problem is still sustain,
for fight it
can i run some rhino files and analysis Simultaneously? Best

Hello,

Thank you for posting a video. My apologies for the late reply. When clicking a DIVA command, I think you need to have a little patience and wait for it to load. By clicking multiple things, as in your video, it could cause some sort of issue.

With regards to the wxFalsecolor error, I think that it something computer specific. We don't produce that piece of software, and I am sadly not sure how to troubleshoot it.

To answer your other question, yes, multiple Rhino instances can run multiple DIVA simulations at once. Just make sure they have a different filename (before the first space!) such that they point to their own temporary directories.

All the best,

Alstan

Hi dear Alstan
it's okay...totally special thanks for your reply and your time..
i waited for "Metric" command long time. i test it alot in diffrent times and also upgrade IE..after some work it didn't work..still is going to disturbing.. the solution for save time is multiple running rhino files...
but i borrow my sister's laptop, diva work on it great..
Thnaks..Best


J. Alstan Jakubiec said:

Hello,

Thank you for posting a video. My apologies for the late reply. When clicking a DIVA command, I think you need to have a little patience and wait for it to load. By clicking multiple things, as in your video, it could cause some sort of issue.

With regards to the wxFalsecolor error, I think that it something computer specific. We don't produce that piece of software, and I am sadly not sure how to troubleshoot it.

To answer your other question, yes, multiple Rhino instances can run multiple DIVA simulations at once. Just make sure they have a different filename (before the first space!) such that they point to their own temporary directories.

All the best,

Alstan

Reply to Discussion

RSS

© 2018   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service