Hi all!

Sorry, I have a lot of questions these days.

Here is the next one, which is really simple:

I cannot select neither annual glare nor timelapse.

Is this because of my Diva version, or my students license, or is something else wrong?

Best regards

Pascal

Tags: annual, glare, timelapse

Views: 978

Reply to This

Replies to This Discussion

Hi Pascal -- which version of DIVA are you running? This should be fixed in the latest beta version: 2.1.1.0. Make sure to delete C:\DIVA\ before installing anew, backing up any license or custom material files first. If it still doesn't work, let us know!

Alstan

Hi Alstan,

I have tried to install the new beta version.

But I don't manage to get it work.

Either Diva is already not able to load the epw weather data file or I get an error when clicking on the metrics button:

Microsoft VBscript runtime error

path not found

line 104

char 1

I have deleted the Diva folder before installing, I did drag and drop to get the tool bar (strangely I have two now, maybe this could be a problem?), I have checked the rhino exportation settings and I have added the license file.

New to me is that every time I click on the location button Diva asks me if I want to keep the local material file in the project folder.

What can I do?

Thanks Pascal

Hi Pascal,

That is strange. Can you confirm that after running the Location command the folder c:\DIVA\Temp\RhinoFileName\ is created / present?

The material.rad message is because in this latest version each DIVA project/folder gets its own local materials file in .\Filename - DIVA\Resources\ so that you can add project-specific materials independently of the main material file.

Best,

Alstan

Hi Alstan,

 

There is no folder created after running the Location command, my Temp folder is still completely empty!

It is not the first time that I have problems with the Diva Installation. But I don't know how I made it work last time. In the very beginning the problem was the language setting of my system or of rhino, which was not english (points and commas), but I thought that should be solved by now.

 

I have also tried to reinstall the my old 2.0.1.3 Version, it doesn't work either.

Hi Pascal,

I suspect that it is some weird error due to permissions on your computer not allowing the directory / files to be created by DIVA. Make sure that you have full read/write/execute access to the C:\DIVA\ folder.

Let me know if that helps.

Best,

Alstan

Hi Alstan,

You were completely right! It is always these small thinks .. . .

It works now, thanks a lot!

Pascal

Sorry, I celebrated to early!

Something is still wrong, apart from visualizations simulations don't work.

I can start them but they don't run.

"truncated octree" and error reading line 511 are the error messages :(

daylight factor simulations work

other error messages:

"the .dc file does not contain any uncommented line"

"the raypath variable might not have been set correctly"

Hi Pascal,

Can you do the following:

1. Run a climate-based metric -- let the simulation fail. Zip the C:\DIVA\Temp\Rhinofilename folder.

2. Run an annual dgp calculations, and again let it fail. Zip the C:\DIVA\Temp\Rhinofilename folder again.

3. Mail them to me at alstan@solemma.net

I'd love to take a look at what is happening.

Best,

Alstan

Hi, Alstan,

I´m experiencing the same problem. Did you find out what went wrong?

Thanks, 

Ticiana

Hello Ticiana,

In Pascal's case it did end up being a permissions issue where some programs were not being allowed to do what they needed to do. By giving full control to the 'Users' group for all of C:\DIVA\ this should fix the issue.

For Pascal there was an additional issue where he had to run Rhino as an administrator.

Hope that is helpful,

Alstan

Hi,

I'm also experiencing this error. But I'm pretty sure it's not because of a User Control Problem.

As a lot of people here, i first tried to study the influence of orientation on the daylight.

I made a simple model, oriented North. It works as i want, i can run every simulation.

I create my other model, oriented south, just by rotating the north one. I saved in a new folder, and it works for everything except annual glare.

Error message :

I tried to delete the Temp file of the south model and rebuild it, It doesn't work, i tried to change my model layers in case a geometry was the source of the problem, to change the point of view... no issue.
I don't understand what i did wrong, sure i can fix the problem by working another time on my north model, but i would like to not reproduce my mistakes.

Any ideas?
Best,

Yann

Reply to Discussion

RSS

© 2019   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service