When I put a grid in my grasshopper analysis it appears in rhino as if there are coplanar surfaces there.  I used a the brep input and set a rhino surface to it (layer z_grid1).  

This also appears to be happening when I am using the window setup tool.  It looks like there are coplanar surfaces.  

see attached screen shot.

Is this something I need to be concerned about?  Do I have duplicate surfaces there because I can't select them in rhino to confirm.

Thank you!

Sandy

Views: 167

Attachments:

Reply to This

Replies to This Discussion

You need to turn off the preview on the brep parameter:

No cause for concern.  Each GH component shows its own preview if you let it.

Jon,

The culprit for me was another GH definition in that GH file so even tho I had turned off preview of the grid & windows in this "formula" I had forgotten that it was visible in the other one!

Thank you!

Sandy

Reply to Discussion

RSS

© 2019   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service