Hi DIVA folks,

I have recently reinstalled DIVA 4.0 but there seems to be an issue with the ArchSim module of the package. When I run Grasshopper and it loads all the plugin components, the "Grasshopper Loading Errors" pops up. Some of the errors looks like it can't find the location for the ArchSim files, which is weird since I've tried to install everything on the C drive (I run SSD = C and HDD = D). But looking around for the ArchSim files I have problems finding them. 

All I have done is run the installer package and maybe I did something wrong, but I have the same problem on both my desktop and my laptop, which is unlikely I made the same mistake twice. I run 64-bit on both.

Hope you can help

Kind regards,

Mads

Tags: ArchSim, Errors, Grasshopper, Loading

Views: 12

Attachments:

Reply to This

Replies to This Discussion

Do you have the ArchsimLib.dll in your C:/Diva/64bitPluginfiles/Archsim folder?

Reply to Discussion

RSS

© 2017   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service