Hi Alstan

I have rhinoceros 5(64bit) and rhinoceros4 sr9   installed  0n my PC.first  I run diva and saved its license as diva.lic in diva folder then I opened the rhinoceros 4 sr9 to work with, but unfortunately, when I hit  diva buttons I face  "unknown command".it happens for another version(rhino5) too.

where is the problem?:(

is anything wrong with my rhino or diva?

i tock a screenshot to the message appeared after I click on the location to start simulation >

note I reinstall diva 4 and Rhino 5.13 many times but the message still working in rhino but the simulation working will in grasshopper.

Views: 794

Attachments:

Reply to This

Replies to This Discussion

Hi Mohammed,

What is the specific error message you receive before the 'Unable to load...' text appears?

Best,

Alstan

unknown command : projectinfo

Attachments:

Ok, and if you drag-and-drop the DIVA.rhp plugin file in, what errors show up?

Thank you,

Alstan



J. Alstan Jakubiec said:

Ok, and if you drag-and-drop the DIVA.rhp plugin file in, what errors show up?

Thank you,

Alstan

Attachments:

There is no other message or popup window beyond that? Can you expand your command line / command history bar to show what is printed above? Thank you.

Alstan

no  can u tell me what is the problem

Unknown command suggests that either the DIVA plugin failed to load, in which case there should be some error message OR that its not loaded at all. In the latter case, you need to drag and drop the file in. Before the 'unable to load plugin' message in your command history, there should be some more details printed about why the plugin can't load.

Best,

Alstan

Alstan: Hello! I have Rhino 5 and Diva 4 installed and I did what an error message suggests.  
I can not load the location.
I try the References file of the following Youtube tutorial: https://www.youtube.com/watch?v=02g3AQ5NOXA

I am not getting it...Help me please!!!!

Error%20DIVA.JPG

OTHER ERROR:

I have a loading error in DIVA for a test license that expired, reinstalled everything, I received a student license, we followed all the steps and I contemplated these errors and I do not know what to do. My PC is 64 bits, Rhino is 64 bits, DIVA is 64 bits, files is DIVA.lic, everything is in the same language. I need help, I've been trying to make it work for months and I need to do simulations of my undergraduate thesis.

Attachments:

Reply to Discussion

RSS

© 2019   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service