Hi helpful people,

I've got a semi complex model where everything is meshed and windows are surfaces through the window component.

I'm doing an -ab 4 simulation of the LEED sDA/ASE which works fine with a grid size of 5ft, however, when I go down to 2ft, I don't get any results out. The "grid" output of the DIVA annual daylight has no output.

I tried to deconnect the "name" input and reconnect it, as I thought this would reload the results.

Now it gives me the "out": 

DLT read file error.

Sub-message not read correctly

There are 365 zones and ~600 windows with manual shading.

~27000 sensors with 2ft grid size.

Is there any fix for this? 

Should I try to do half of the building first? Splitting up the building just requires extra work to combine and merge the results.

Tags: ASE, LEED, points, sDA

Views: 60

Reply to This

Replies to This Discussion

Hi Mathias,

Haven't seen that one before. :/  Splitting up the run might be a good idea for data-loading efficiency alone.

I can also look at the DLT file if you provide a link... I'm assuming it's quite large.

Jon

Hi Jon,

The DLT file is 2.2gb and too large to even open in my notepad.

We're doing a full building daylight certification on a university building for LEED.

I think that it should be possible to do one room at a time and/or parts of the building, and then in the end merge the results. This could also be beneficial to a case where I would run 50% of the building on one computer and 50% on another. And then in the end merge both my colored meshes and the ase/sda for each room in a weighted average to see if my building complies.

Thanks!

Update;

It worked fine in a file on a file with half of the areas. So I'll just merge them together in the end.

I think it's doable in a batch file somehow where i could graft my rooms in, lets say, two branches and two branches of project names.

All the best.

Reply to Discussion

RSS

© 2017   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service