Hello,

Loading Simulation Data causes an error originated by the "Input past end of file" which I'm not sure to understand.

I'm posting below the full error message I'm getting (in French):

I renamed all folders and file related so there is no long file name or file path, nothing changed.

I tried with the material.rad in the project folder and in the DIVA repertory, nothing changed.

I can obtain a visualization of the visual simulation and it looks like it's working fine, but any climate-metric study causes this same error.

I also tried to obtain result through Grasshopper but the resultas are inconsistents.

The project is very simple: an L-shaped building with only two levels, so I don't think the geometry of the building is the problem. I also tried to uninstall and reinstall Rhino following the tutorial but nothing changed.

For more context, a few weeks ago we switched from Windows 7 to Windows 10 and by the occasion also upgraded Rhino from version 5 to version 6 + DIVA from version 4.0 to version 4.1. Before that, DIVA was working fine.

I did't find usefull information on internet so thanks for the help

Tags: Microsoft, VBScript, error

Views: 16

Reply to This

© 2020   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service