I am trying to adjust the output variables for the simulation. I hit 'OK' after selecting the variables I want to output, but if I reopen the settings on the component, the default variables are selected. Is this some kind of bug? 

Views: 116

Reply to This

Replies to This Discussion

Does this behavior remain? Try dragging in a new component? I cannot reproduce this here. Feel free to send me a file.

Hi Timur,

Yes, the problem persists. When I use a new component on the canvas, it works okay. But the second I hook up that new component to my definition, it gets all funny and only remembers the default output options. I will message you the file.

E

Hi Timur,

I've had the same problem here. When the settings window open i can tick any box, but when I click OK and re-open the window everything is as it was the first time. Surprisingly, when it is a number that is changed by typing, the change is saved.

Those problem happened to me with the batteries simulation engine, load result file and runs a PV simulation. I tried to replace with new batteries, but the problem is the same.

I've tried on 2 macs running different versions of parallel desktops and ended up with the same results

Can you help me?

Hi Hugo,

can you send me your Rhino and GH files? Timur@solemma.net

best,

t

Thanks for sending the files Hugo. This is actually a bug in the software. Our next update cycle will take a while so I am posting a link to the 64bit binaries of a release Archsim version here. There are (potentially breaking) changes to the library so please back-up the old binaries before you overwrite them.

Hope this helps.

https://www.dropbox.com/s/ctujaegsw5ghu46/Archsim4.2.0.2.zip?dl=0

Reply to Discussion

RSS

© 2018   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service