Hello all,

I was running a daylight factor simulation. And the model I use was an all-mesh model which was created by 3D scanning(all meshes were already grouped) 

When I was running the simulation, this windows occurred  saying "Simulation error". I tried for several times, and every time I waited for long,but they all failed. If I directly close the first occurred DOS window, it may return a result  of  all red-all the number was 20. The followings are three captures of screen when the error occurred. 

Can anyone please help me with this?

Thank you.

Tags: Diva, error, simulation

Views: 128

Attachments:

Reply to This

Replies to This Discussion

Hi YaoYuan,

It looks like the model is way too big to be organized into Radiance's octree format. You might try DIVA-4.0 on a 64-bit computer, which will increase the available memory. Another option could be to use Rhino's mesh simplify tools in order to lower your polygon count until the octree will build.

Best,

Alstan

Thank you very much! I tried a workstation and it worked!

Reply to Discussion

RSS

© 2018   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service