Hello everybody

When I got my students license, Alstan told me how to save the license and how to update to DIVA-4.0.

So I followed his instructions but I got some trouble. I renamed the old folder for DIVA-3.0. and installed the the download ( DIVAforRhino-4.0.2.14-x64). I saved the license file in C:\DIVA and renamed it to diva.lic. But when I opened Rhino I got an error. I also got an error for loading DIVAx64 after I continued the first sign.

All those errors... what is going wrong here?

Pls help me.

Thx

Leo

Tags: , DIVA-4.0, error, problems", students license, update

Views: 681

Reply to This

Replies to This Discussion

I just sent you another license file that I hope will fix the issue.

Best,
Alstan

Dear Alstan,

I have an inquiry related to this post, my student license has expired for DIVA3.0

I downloaded Diva4.0 64x and tried to register for a new student license, but I found that the unique_id test file is empty there is no id inside.

any idea what is the problem?

your help is highly appreciated.

Best Regards,

Ahmad 

I still have Problems with my new DIVA license...

I installed DIVA at my second PC - my Laptop - and it works fine with the new license.
Maybe there is a problem at my desktop PC cause I tried to reinstall DIVA and tried to delete
 the DIVA folder structure. I could not clean them up. So I kept the old ones. Maybe I lost some data cause of this?

But how is it possible to reinstall/delete the DIVA folders?

It might works after a new installation.

Hi Ahmad and Leonard,

Apologies for the delay -- I replied to both of you via e-mail.


Alstan

Dear Alstan,

i saved the file as C:\DIVA\diva.lic but when i open rhino i got an error for loading the "Diva.rhp Plug-in".
What shall i do? Please help me as soon as possible!

Regards
Jasmin


 

Hello Jasmin,

I just sent an e-mail to you about this.

Best,

Alstan

I still have the same problems

Hello Alstan,

thank you for the new license. The plug-in for diva loads now but i still have a problem with diva. If i open a diva document, which works on another computer, appear the following message (picture 1 attached). This (picture 2) is missing. I think it's because i deleted something in rhino accidentally (picture 3). How can i solve the problem?

Sorry for my bad english...i hope you can help me soon!
Thank you.

Greetings,
Jasmin

Hi Jasmin,

DIVA-4 comes with a completely new set of Grasshopper components. If you need the old versions, you'll have to manually load the .gha file from your renamed C:\DIVA(-3.0)\ folder where 2.0 or 3.0 was installed before. Naturally, we recommend to use the new components when possible.

Best,

Alstan

Hello Alstan,

ah okay, thanks for the information!

I have still the problem that the components "location, nodes, materials, metrics" in rhino are missing. The yellow marked in the picture below is missing in my rhino. If I drag the Diva.rui file into the Rhino view port comes the message that diva.rui is already open, but i can't see it.

How can i get it again?

Thank you for your help!

Regards,
Jasmin

Hi Jasmin,

Using the Toolbar command, you can toggle toolbars on or off by checking / unchecking them.

All the best,

Alstan

Hi Alstan,

yes that's right, but i deleted the "Toolbar" so I can't toggle it on/off...How can I get it again?

Regards,

Jasmin

Reply to Discussion

RSS

© 2018   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service