Dear DIVA Community:

I have two questions concerning diva/grasshopper. Hope it's OK to post only one discussion. Please read through both my questions before putting any effort. Thank you in advance. 

1) Failure of DA Calculation:

I am following Tutorial 4, DIVA Grasshopper 04 DaylightAutonomyCalculations, and run into an error as below: 

1. Batch file written to directory:
C:\Users\user\Documents\DIVA\GH_Data\AnnualTry\AnnualDaylight
Run failed.
The pipe has been ended.

The pipe has been ended.

The pipe has been ended.

The pipe has been ended.

The pipe has been ended.

The pipe has been ended.

The pipe has been ended.

daylight coefficient calculation failed
raytrace loop encountered a break at 0

One of my friends uses my model on her computer, and it runs smoothly. So I assume there might be something wrong with either my environment or installation, which brings up my second question below. I still attached both the Rhino model and diva/grasshopper file here, just in case. From the files you can see I've successfully run a point-in-time simulation before DA calculation. 

Similar posts titles I already tried include the out-of-memory issue (http://diva4rhino.com/forum/topics/coefficient-calculation-failed), as my new computer should be powerful to run this simple model, and the bad object issue (https://wiki.mcneel.com/rhino/badobjects).

2) Installation Error

An error I ran into during my installation is attached as a jpg in this post. I installed DIVA and obtained the 6-month license. However, when I drag C:\DIVA\64bitPluginFiles\DIVA_R5 into Rhino 5, the error happens. My current solution is to run C:\DIVA\64bitPluginFiles\DIVA_R5 directly to open other models. However, this temporary solution doesn't seem to work well. The Rhino I installed is in Chinese. However, I don't consider this as an issue given that my friend runs my model pretty good in her Chinese Rhino.

Apologize for my long email. I hope I provide sufficient information for your reference. 

Thank you very much

Tags: 0, a, at, break, encountered, loop, raytrace

Views: 27

Attachments:

Reply to This

© 2019   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service