Hi :)

 

I discovered, when I linked DIVA with galapagos, that when I run the radiation map with the same settings on the same simple single geometry the results vary a bit each time. So, that I never get the same result twice for the completely same analyse. (I tried each quality setting and of course the variation is getting smaller but there is always one)

I tested it with a single surface that I make rotatable for 360° and combined it with galapagos. (See the gh file attached ) Here I saw that galapagos of course doesn´t find a solution as the results are never stagnant and further that the variation of the results is bigger than the difference from about 5°. Of course, at this example its obvious which is the best solution but for more complex problems I already tried it makes it hard to pick the best solution.

Does someone have an idea how to solve that problem especially as for parametric with galapagos I need to work with the lowest quality to keep the time the simulation needs to a minimum.

 

Best,

Markus

Views: 77

Attachments:

Reply to This

Replies to This Discussion

Hi Markus,

Run-to-run variance is expected.  You could reduce it by adding to the radiance parameters a "-u" argument, which turns off uncorrelated random sampling.  (The parameters are a hidden input on the RadMap component.) 

It's worth noting, however, that the run-to-run variance is telling you something important about the fidelity of the simulation.  If the run-to-run variance is similar in magnitude to the difference between two design options, Galapagos really has no business selecting between those options in the first place.

Jon

Hi John,

Thanks for the fast answer. I'll try it with the "u" argumen to minimise the variance. It's good to know that the variance is really linked to the fidelity of the simulation. Thanks a lot for that information.

Markus

Reply to Discussion

RSS

© 2018   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service