Hello, and greetings from Norway! I'm having some trouble with DIVA 4.0, regarding simulation (Metrics). 

Installing the program and everything works just fine, I'm just not able to use simulation. I have assigned location, materials, nodes, everything. But when I left click "Metrics" (to attempt a simulation), I always get an error. This happens to every project file I try, big or small. I've even tried the example files here, following the tutorial meticulously, but still I get the same error. 

I should mention that I'm using Rhino and DIVA through Parallels on my Macbook. I'm also including a picture of my DIVA install folder, in case that could be relevant here.

Thanks in advance!   

Views: 37

Attachments:

Reply to This

Replies to This Discussion

Hello Knut,

I apologize for the late reply. It looks to me like you may have pieces of DIVA-3 and DIVA-4 installed on top of eachother. I would recommend to close Rhino, rename your current C:\DIVA\ folder (something like C:\DIVA-Backup), and repair your installation using the latest 4.0 installer file.

Best,

Alstan

Hi! 

Thanks for the reply. I tried to both repair, and afterwards reinstall Diva, but neither option worked. In the meantime, I started using Fusion instead of Parallels and found it to work much better with both Rhino and Diva, and Diva works perfectly now.

Knut

Reply to Discussion

RSS

© 2017   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service