Hi Diva,

I just downloaded DIVA on a new computer and I am on a trial license. DIVA for Rhino works perfectly. Yet my DIVA for GH doesn't work for me and the balloon says component expired. I read other thread related to this issue and the update checker doesn't work either. Log shows the following information:

# DIVA-Update-Checker log file
# Last run time: 2017-07-05T16:21:56
Error: Could not retrieve latest build number.

I could not access the manual installation zip either because of a ban here on Dropbox. Please let me know what I could do to solve the issue. Thanks!

Views: 208

Reply to This

Replies to This Discussion

Hi Weishun,

We just updated the installer to include the latest Grasshopper assembly.  Try re-downloading and re-installing DIVA:

http://solemma.net/Download.html

Jon

I have a loading error in DIVA for a test license that expired, reinstalled everything, I received a student license, we followed all the steps and I contemplated these errors and I do not know what to do. My PC is 64 bits, Rhino is 64 bits, DIVA is 64 bits, files is DIVA.lic, everything is in the same language. I need help, I've been trying to make it work for months and I need to do simulations of my undergraduate thesis.

Attachments:

Reply to Discussion

RSS

© 2019   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service