Hello,

I've been trying the latest version of DIVA 4.0

I want to congratulate you on the big improvement that you provided to the tool. Great work!

I was running through the examples you've put. Whenever I've been trying to run the visualization tool, this error was shown:

1. Run failed.Simulation failed.
The pipe has been ended.


Void WinIOError(Int32, System.String)
mscorlib

Do you have an idea of what could be the issue in this case?

Thanks in advance,

Views: 317

Reply to This

Replies to This Discussion

Hi Nassim,

Are you talking about the Grasshopper component?  Does the error occur with other simulation types or just visualization?  It sounds like it might be a file access problem... any reason you might have permission issues with your machine (running remotely, etc.)?

Jon

Hi Jon,

It is the grasshopper component. I hadn't the chance yet to run DIVA directly on Rhinoceros.

It does occur with every simulation types, so I had some fears that it might be a permission issue as you said since there are IT restrictions within the company.

You cleared my doubt about it.

Nassim

Hi Nassim & Jon, 

I have the same error message. I am admin on my machine and checked for permission issues.

I cannot find any solution..

Nassim did you solved it ?

Seb

Hi sperrault,

No not yet.

I still cannot run the simulation tools.

Nassim

sperrault said:

Hi Nassim & Jon, 

I have the same error message. I am admin on my machine and checked for permission issues.

I cannot find any solution..

Nassim did you solved it ?

Seb

Hi guys,

We may have to poke around your OS settings to root out the issue.  I'll send a separate message to coordinate...

Best,

Jon

Thanks !

Pls let me know what i have to do to solve the problem. 
I cant use any codes of the examplefiles due to different errors, most of the time "the pipe has been ended."

But - diva 4.0 looks very nice :)

For anyone experiencing this error, I'd recommend checking your system's Region settings:

Control Panel > Clock, Language, and Region > Change date, time, or number formats > Additional Settings...

Make sure the decimal symbol is a period (".") -- otherwise Radiance might run into trouble.

Best,

Jon

thank you , 
it works

Jon Sargent said:

For anyone experiencing this error, I'd recommend checking your system's Region settings:

Control Panel > Clock, Language, and Region > Change date, time, or number formats > Additional Settings...

Make sure the decimal symbol is a period (".") -- otherwise Radiance might run into trouble.

Best,

Jon

Hey Jon, seems I can't send you any PM

here my message below,

Hi Jon,

Sorry for the late reply.
I tried the last of your suggestions (Changing the decimal symbol in the Clock, Language and Region) and it does work now.
So this is something fixed. Thanks!

How about the other issue? is there a solution provided with DIVA 4.0?

Thanks in advance

Best Regards,

Hello Jon,

I've recently installed DIVA and did update it to solve some problems with expiration errors based on discussions in the forum, however, I still can't see the image in image viewer after running the simulation or I get the error " the pipe has been ended, daylight coefficient calculation failed, raytrace loop encountered a break at 0"  

even if I'm running example files which I downloaded from training section, I still get the errors. so, I think base geometry or grasshopper procedure isn't an issue in my case.

any suggestion how to solve this problem?

best regards,

Farzaneh

Jon Sargent said:

For anyone experiencing this error, I'd recommend checking your system's Region settings:

Control Panel > Clock, Language, and Region > Change date, time, or number formats > Additional Settings...

Make sure the decimal symbol is a period (".") -- otherwise Radiance might run into trouble.

Best,

Jon

Reply to Discussion

RSS

© 2017   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service