Problems with installation: projectinfo

Hi Team DIVA,

Problems with installation: projectinfo
I installed in Rhinoceros 5.0 DIVA for 64bit. My computer is 64bit.
My problem is with tool Location. When I try to inizializing the analysis with Location the program tell me Projecinfo.
Rhino is in the same language of DIVA.
The problem is there even when I use the program like administrator.
Under I attacked the screenshots of response:
Projectinfo (DIVA SCREEN SHOT2)
The files that I drag in Rhino. From folder "64bit plugin files" (DIVA SCREEN SHOT3)
Demostration that Rhino accepted the plugin (DIVA SCREEN SHOT1)

Silvia

Views: 195

Comment by Silvia Conchione on April 12, 2018 at 7:42am

I'm waiting the response...Please, it's urgently
Thanks
Silvia

Comment by Fabian on April 13, 2018 at 11:30am

Maybe try setting your Rhino to English 

Comment by José Felipe Veloso Aguayo on April 14, 2018 at 6:17pm

Hello Silvia, I have exactly the same problem: It does not open the "Location" function. Could you solve it?

Best,

José

Comment by Silvia Conchione on April 16, 2018 at 4:56am

Thanks Fabian for the advice...but done and did not solve the problem.

Thanks

Silvia

Comment by Alexandre Bessa Martins Alves on April 20, 2018 at 8:36am

Hi Silvia. I had the same problem. Solved just reinstalling DIVA and reloading .RUI file. 

Comment by Silvia Conchione on April 24, 2018 at 10:19am

Hi! 

 I solve with reinstall and I have save the project before to start activity on Diva. But now I have a new problem. When I try to use tool "nodes" appear this message....

Comment by Mahsan Mohsenin on September 13, 2018 at 10:47am

Hi, I have the same problem. Does anyone know how to fix it?

Comment

You need to be a member of DIVA for Rhino to add comments!

Join DIVA for Rhino

© 2018   Created by jeff niemasz.   Powered by

Badges  |  Report an Issue  |  Terms of Service